Modify

Opened 16 years ago

Closed 16 months ago

#724 closed defect (wontfix)

Bug in the Simile CSS

Reported by: torsten@… Owned by:
Priority: low Component: SimileTimelinePlugin
Severity: major Keywords:
Cc: Trac Release: 0.10

Description

The JS is not executed right, because of a bug in the CSS of Simile. The exactly filename inside the trac is /chrome/stimeline/js/simile/styles/timeline.css

Attachments (0)

Change History (4)

comment:1 Changed 15 years ago by anonymous

not sure what you mean torsten, can you supply a patch?

comment:2 Changed 15 years ago by torsten@…

In the included version of the css of smilie (see above filename) is a massive bug which leeds to totally not working displaying of the Timeline. I cant reproduce the bug cause i dont have a trac with timeline included, i try to reconstruct it, but actually everyone who uses timeline should see it.

comment:3 Changed 7 years ago by Ryan J Ollos

Owner: Noah Kantrowitz deleted

comment:4 Changed 16 months ago by Ryan J Ollos

Resolution: wontfix
Status: newclosed

Obsolete and removed.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.