Modify

Opened 7 years ago

Closed 4 years ago

#7328 closed defect (wontfix)

[TracGit] upgrade to 0.12 does not work

Reported by: andy.czerwonka@… Owned by: Samat Jain
Priority: normal Component: TracGitPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description (last modified by Ryan J Ollos)

The top of my Trac 0.12 site says:

Warning: Can't synchronize with repository "(default)" (GIT backend not available). Look in the Trac log for more information.

My Trac log has the following error

2010-07-04 10:28:40,193 Trac[loader] ERROR: Skipping "TracGit 0.11.0.2": (version conflict "VersionConflict: (TracGit 0.12.0.2dev-r7757 (/usr/local/lib/python2.6/site-packages/TracGit-0.12.0.2dev_r7757-py2.6.egg), Requirement.parse('TracGit==0.11.0.2'))")
2010-07-04 10:28:40,855 Trac[git_fs] ERROR: GitError: Could not retrieve GIT version

It was working fine in the 0.11.x series.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by Ryan J Ollos

Description: modified (diff)

comment:2 Changed 4 years ago by Ryan J Ollos

Resolution: wontfix
Status: newclosed

Tickets should no longer be filed against TracGitPlugin. See GitPlugin or Git support in Trac 1.0.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Samat Jain.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.