Modify

Opened 7 years ago

Closed 9 months ago

#7392 closed defect (wontfix)

New project Prototypes error

Reported by: anonymous Owned by:
Priority: high Component: TracForgePlugin
Severity: critical Keywords: javascript error
Cc: zhijiex@… Trac Release: 0.12

Description (last modified by Ryan J Ollos)

I want to create a new protype. All buttons cannot be clicked when I hit the "+" button in the resulting "DoNothing box". There is a javascript error: line 211, char 1, absence identifier, character or digit.

System info is as below:

OS: RHEL 5
Trac 0.12 
Genshi 0.6 
mod_python 3.2.8 
pysqlite 2.5.5 
Python 2.4.3 (#1, Jan 21 2009, 01:10:13) [GCC 4.1.2 20071124 (Red Hat 4.1.2-42)] 
setuptools 0.6c9 
SQLite 3.6.23.1 
Subversion 1.5.1 (r32289) 
jQuery: 1.4.2 

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by anonymous

I figured out the problem is with the version of jquery. If you copy the jquery from the TracForge folder to the chrome folder it will work.

comment:2 Changed 6 years ago by Ryan J Ollos

Description: modified (diff)

comment:3 Changed 2 years ago by Ryan J Ollos

Owner: Noah Kantrowitz deleted

comment:4 Changed 9 months ago by Ryan J Ollos

Resolution: wontfix
Status: newclosed

Plugin is deprecated.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.