Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#7479 closed defect (fixed)

Attachments on the TestManagerForTracPlugin page

Reported by: Christian Boos Owned by: Roberto Longobardi
Priority: normal Component: TestManagerForTracPlugin
Severity: minor Keywords:
Cc: Trac Release: 0.11

Description

The attachments attachment:"Test Manager plugin for Trac - User Guide part 1.ppt:wiki:TestManagerForTracPlugin" (1, 2, and 3) are not downloadable.

And the link above doesn't work either...

Both issues are probably Trac 0.10 related, so this is just another incentive for Michael to upgrade to 0.12, where those little issues are fixed since a long time :-)

In the meantime, the attachments should probably be renamed...

Attachments (0)

Change History (7)

comment:1 Changed 7 years ago by Roberto Longobardi

Resolution: fixed
Status: newclosed

Thanks for reporting this. I had already attached the files again with shorter names, but I'm not sure how to remove the old ones...

comment:2 Changed 7 years ago by Christian Boos

He, you closed it too quickly, I'm not sure Michael had a chance to see my rant for upgrading trac-hacks.org ;-)

comment:3 in reply to:  2 Changed 7 years ago by anonymous

Replying to cboos:

He, you closed it too quickly, I'm not sure Michael had a chance to see my rant for upgrading trac-hacks.org ;-)

I did not yet see the rant, but I'm aware of the general need to upgrade t-h.o to 0.12. :-) I'm still out of time for taking care of the remaining stuff that needs to be done to prepare the upgrade. The most important one being the implementation of some caching for the hack listing macro, which is painfully slow otherwise; iirc the cause was that Genshi takes some time for rendering the links to each hack's wiki page.

Anyway, that's offtopic here. Feel free to ping me about that again with a post on th-users, then I'll try to explain the details there.

comment:4 Changed 7 years ago by Michael Renzmann

Erm... forgot to login first. The above post was mine.

comment:5 in reply to:  1 Changed 7 years ago by Ryan J Ollos

Replying to seccanj:

Thanks for reporting this. I had already attached the files again with shorter names, but I'm not sure how to remove the old ones...

I'll append a request for removal of the attachments to #6488 (removal of spam).

comment:6 Changed 7 years ago by Michael Renzmann

Old attachments removed.

comment:7 Changed 7 years ago by Roberto Longobardi

Thanks!

Modify Ticket

Action
as closed The owner will remain Roberto Longobardi.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.