Modify

Opened 7 years ago

Closed 7 years ago

#7489 closed defect (duplicate)

SyntaxError: 'return' outside function

Reported by: anonymous Owned by: David Francos Cuartero
Priority: normal Component: TicketBackLinksMacro
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

C:\>easy_install http://trac-hacks.org/svn/ticketbacklinksmacro/0.11/
Downloading http://trac-hacks.org/svn/ticketbacklinksmacro/0.11/
Doing subversion checkout from http://trac-hacks.org/svn/ticketbacklinksmacro/0.
11/ to c:\temp\1\easy_install-4qqsxg\0.11
Processing 0.11
Running setup.py -q bdist_egg --dist-dir c:\temp\1\easy_install-4qqsxg\0.11\egg-
dist-tmp-uvpcya
  File "build\bdist.win32\egg\TicketBackLinksDescription\macro.py", line 79
    return buf.getvalue()
SyntaxError: 'return' outside function

  File "c:\python25\lib\site-packages\ticketbacklinksdescription-0.1-py2.5.egg\T
icketBackLinksDescription\macro.py", line 79
    return buf.getvalue()
SyntaxError: 'return' outside function

Adding ticketbacklinksdescription 0.1 to easy-install.pth file

Installed c:\python25\lib\site-packages\ticketbacklinksdescription-0.1-py2.5.egg

Processing dependencies for ticketbacklinksdescription==0.1
Finished processing dependencies for ticketbacklinksdescription==0.1

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #7299.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain David Francos Cuartero.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.