Modify

Opened 7 years ago

Closed 5 years ago

#7724 closed enhancement (duplicate)

Display the tickets' summaries in search results

Reported by: ahmed.tahar@… Owned by: Steffen Hoffmann
Priority: normal Component: TagsPlugin
Severity: normal Keywords: tag ticket summary
Cc: Trac Release: 0.11

Description

Hi,

When I search for tickets by tags, I would like to see the ticket's summary for each result after a tag search. Today I only see the ticket number and the associated tags. Example : #108 "a short ticket description" (accidental chord) instead of #108 (accidental chord)

See attached file.

PS : I'm using Agilo For Scrum

Attachments (0)

Change History (4)

comment:1 Changed 5 years ago by Ryan J Ollos

#7725 was closed as a duplicate.

The attached file you refer to seems to be missing.

comment:2 Changed 5 years ago by Ryan J Ollos

Component: LoomingCloudsPluginTagsPlugin
Owner: changed from obs to Steffen Hoffmann

This ticket must have been intended for TagsPlugin.

comment:3 in reply to:  2 Changed 5 years ago by Steffen Hoffmann

Replying to rjollos:

This ticket must have been intended for TagsPlugin.

Likely, but the assertion is not true anymore. Since [10680] there tags query result page is configurable to return a broader set of information per matching tagged resource.

It there's no argument against it, I'll wave this ticket by the next release.

comment:4 Changed 5 years ago by Steffen Hoffmann

Resolution: duplicate
Status: newclosed

This is even a duplicate of #7714, must have been blind to no see that.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Steffen Hoffmann.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.