Modify

Opened 11 years ago

Closed 10 years ago

#773 closed defect (duplicate)

Enabling WikiGoodiesPlugin Messes Up QuickJump in the Search Box

Reported by: John Hampton Owned by: Christian Boos
Priority: normal Component: WikiGoodiesPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

After upgrading to 0.10, I decided to enable the WikiGoodiesPlugin. Then one of my users complained that the quick jump for report 1 didn't work anymore. Put in a few debug messages and found out that the WikiGoodiesPlugin is changing the report entered as {1} into a smiley face, and thus messing up the quickjump.

2006-10-06 12:57:35,356 Trac[Search] DEBUG: kwd: {1}
2006-10-06 12:57:35,410 Trac[Search] DEBUG: link: <a class="report" href="/imr/report/1">{1}</a>, type: <class 'trac.util.html.Element'>

Honestly, I'm not quite sure what the WikiGoodiesPlugin could do to change this, as it doesn't know that it's being called by the search function. This may be something that should be corrected in Trac proper.

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Christian Boos

Resolution: duplicate
Status: newclosed
Trac Release: 0.100.11

Duplicate of #117 ?

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.