Modify

Opened 6 years ago

Closed 6 years ago

#7865 closed defect (worksforme)

Not compatible with 0.12

Reported by: Marcus Lindblom Owned by: François Granade
Priority: high Component: TicketImportPlugin
Severity: critical Keywords:
Cc: Trac Release: 0.12

Description

Doesn't seem to work at all in 0.12 (py2.4).

I compiled the 0.11 version and added it to my plugin dir and it stopped all other plugins from showing up in Admin->Plugins too.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by Marcus Lindblom

Commit [7890] allegeldly fixed 0.12 compat, so something wierd must've happened to me. ?!?!

comment:2 Changed 6 years ago by anonymous

I tried installing from an egg using the plugin admin UI, with the TracNav plugin already installed using easy_install, and didn't disable the TracNav plugin. Do you still have the problem ? does anyone else has it ? Maybe the log would have some info ?

comment:3 Changed 6 years ago by François Granade

Resolution: worksforme
Status: newclosed

I'll mark it as "works for me", I really can't see what could go wrong... Please free to reopen if you see it again

Modify Ticket

Action
as closed The owner will remain François Granade.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.