Modify

Opened 6 years ago

Closed 5 years ago

#7960 closed defect (duplicate)

Trac 0.12.1: Warning: Error with navigation contributor "AuthRequired"

Reported by: anonymous Owned by: Anton Graham
Priority: normal Component: AuthRequiredPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

I get this error message when I'm not logged in

Warning: Error with navigation contributor "AuthRequired" 
You are currently not logged in. You may want to do so now. 
Error: Forbidden

WIKI_VIEW privileges are required to perform this operation on WikiStart

Debian Lenny
Python 2.5.2
Trac 0.12.1
TracAuthRequired 0.3.1

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by anonymous

Until this gets fixed people might want to try the PermRedirectPlugin

comment:2 Changed 5 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #7869.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Anton Graham.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.