Modify

Opened 6 years ago

Closed 6 years ago

Last modified 2 years ago

#8010 closed defect (invalid)

UnicodeEncodeError: 'ordinal not in range(128)'

Reported by: root Owned by: anonymous
Priority: normal Component: SELECT A HACK
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

How to Reproduce

While doing a GET operation on /wiki/TC_TT1, Trac issued an internal error.

(please provide additional details here)

Request parameters:

{'page': u'TC_TT1'}

User agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0)

System Information

Trac 0.12.1
Genshi 0.6
mod_python 3.3.1
Pygments 1.3.1
pysqlite 2.4.1
Python 2.6 (r26:66714, Mar 17 2009, 11:44:14)
[GCC 4.4.0 20090313 (Red Hat 4.4.0-0.26)]
setuptools 0.6c9
SQLite 3.6.20
Subversion 1.6.6 (r40053)
jQuery `1.4.2

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Michael Renzmann

Resolution: invalid
Status: newclosed

Closing as invalid, since it's unclear which hack this ticket refers to.

comment:2 Changed 2 years ago by Ryan J Ollos

Summary: UnicodeEncodeError: ('ascii', u'<div><span na#e="breadcrumb" st#le="cursor: pointer; color: #BB0000; margin-left: 10px; margin-right: 10px; font-size: 0.8em;" #nclick="window.location=\'TC?mode=tree&fulldetails=False\'">All Catalogs&nbsp;&nbsp;-></span><span name="breadcrumb" st#le="cursor: pointer; color: #BB0000; margin-left: 10px; margin-right: 10px; font-size: 0.8em;" #nclick="window.location=\'TC_TT1?mode=tree&fulldetails=False\'">\u4e09\u5927\u6cd5\u963f</span></div>', 406, 410, 'ordinal not in range(128)')UnicodeEncodeError: 'ordinal not in range(128)'

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain anonymous.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.