Modify

Opened 7 years ago

Closed 7 years ago

#8050 closed enhancement (duplicate)

Add ability to delete a Test Plan

Reported by: Roberto Longobardi Owned by: Roberto Longobardi
Priority: normal Component: TestManagerForTracPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description


Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by Michael Renzmann

Resolution: duplicate
Status: newclosed

Duplicate of #8049.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Roberto Longobardi.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.