Modify

Opened 6 years ago

Closed 6 years ago

#8122 closed defect (duplicate)

Hours in mainnav appear when logged out

Reported by: hanslukbus@… Owned by: Jeff Hammel
Priority: normal Component: TracHoursPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

I was expecting the Hours item on mainnav should be disappeared when no permission was allowed to public.

Attachments (1)

tracHours-loggedout.jpg (20.7 KB) - added by hanslukbus@… 6 years ago.
Hours button remains even logged out

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by hanslukbus@…

Attachment: tracHours-loggedout.jpg added

Hours button remains even logged out

comment:1 Changed 6 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #4632.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jeff Hammel.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.