Modify

Opened 6 years ago

Closed 3 years ago

#8231 closed enhancement (duplicate)

Integration with DiscussionPlugin

Reported by: lucid Owned by: Steffen Hoffmann
Priority: normal Component: TagsPlugin
Severity: normal Keywords:
Cc: Steffen Hoffmann Trac Release: 0.12

Description

It would be great to get integration of the TagsPlugin with the DiscussionPlugin and allow tagging of discussion topics.

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by lucid

See #6783 for the related ticket in the DiscussionPlugin. (It includes a minimal attempt implementing this, which doesn't quite work though. Apparently TagsPlugin has a problem with the resource realm 'discussion-topic' because of the '-'.)

comment:2 Changed 4 years ago by Steffen Hoffmann

Cc: Steffen Hoffmann added; anonymous removed

comment:3 Changed 3 years ago by Steffen Hoffmann

Owner: changed from Michael Renzmann to Steffen Hoffmann
Status: newassigned

Current code includes a generic ITagProvider implementation for tagging forums as well as discussion topics.

While I attempt to help improve this code, I disagree to track the development in multiple tickets.

comment:4 Changed 3 years ago by Steffen Hoffmann

Resolution: duplicate
Status: assignedclosed

The issue is largely about DiscussionPlugin, not TagsPlugin, with not allowing tag realms names with dash character as the slight exception.

But for the current implementation this has been made irrelevant by choosing 'discussion' for realm name. So I suggest to close this ticket and track upstream development in #6783.

Modify Ticket

Action
as closed The owner will remain Steffen Hoffmann.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.