Modify

Opened 11 years ago

Closed 11 years ago

#826 closed defect (duplicate)

pagetopdf concatenation error

Reported by: christian.unger@… Owned by: Alec Thomas
Priority: high Component: PageToPdfPlugin
Severity: major Keywords:
Cc: Trac Release: 0.10

Description

I get this error when trying to convert a page to pdf:

ERR005: Unable to open character set file "/opt/local/share/htmldoc/data/8859-15"!

ls shows me the file is there and has a name of iso-8859-15 after $ sudo ln -s iso-8859-15 8859-15 the pdf is generated.

So looking at the code I bet it is a concatenation issue in line 27 of pagetopdf.py.

cheers

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by Alec Thomas

Resolution: duplicate
Status: newclosed

Duplicate of #664

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Alec Thomas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.