Modify

Opened 6 years ago

Closed 4 years ago

#8290 closed defect (duplicate)

Graph only shows 0 values for all three series

Reported by: peter.hofer3@… Owned by: Guillermo M Narvaja
Priority: normal Component: TracTicketStatsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description (last modified by Ryan J Ollos)

Hi,

I have Trac 12.1 and the latest TicketStatsMacro installed.

I use following macro call:

[[TicketStats(title = Total tickets last 60 days, height=250,daterange=60d,res_days=1)]]

But the graph displays only 0 for all three series though there are open, new and closed tickets within the time period.

Any hint what may be wrong?

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Ryan J Ollos

Description: modified (diff)

I've seen similar issues with the TracTicketStatsPlugin, which this macro uses code from. See also #3412 and #8140.

comment:2 Changed 4 years ago by Ryan J Ollos

Component: TicketStatsMacroTracTicketStatsPlugin
Resolution: duplicate
Status: newclosed

Closing as a duplicate of #3412 since the TicketStatsMacro is being merged into the TracTicketStatsPlugin. However, there are other possibilities as to the cause of the problem. For one, the plugin doesn't utilize the Trac database API correctly, so you are likely to encounter problems when using a database other than SQLite.

Please switch to using the TracTicketStatsPlugin and follow-up if you continue to have trouble.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Guillermo M Narvaja.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.