Modify

Opened 12 years ago

Closed 3 years ago

#8457 closed enhancement (duplicate)

create blog posting from template

Reported by: shabbychef Owned by: osimons
Priority: low Component: FullBlogPlugin
Severity: trivial Keywords:
Cc: Trac Release: 0.12

Description

It would be useful for my site users to be able to create blog postings from page templates, in parallel to how wiki pages may be so created. Not sure how this would work because when one clicks 'new post', the text area would have to be populated. Perhaps there is a sane way to integrate this into the work flow.

Attachments (0)

Change History (3)

comment:1 Changed 12 years ago by Ryan J Ollos

There is a plugin that does this for ticket templating, TracTicketTemplatePlugin, which may be one way to accomplish what you wish to do.

comment:2 Changed 12 years ago by osimons

Is this a duplicate of #4779, or can the feature requests be joined somehow?

comment:3 Changed 3 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain osimons.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.