Modify

Opened 6 years ago

Closed 3 years ago

#8463 closed enhancement (duplicate)

automatic notification after import

Reported by: chance.younkin@… Owned by: François Granade
Priority: normal Component: TicketImportPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

It would be very beneficial if the TicketImport plugin would use the Notify capabilities of trac to automatically notify owners of newly imported tickets. Is there any plan for this or is there any way this could be done by me?

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by anonymous

That owners do not get any notification of any changes is a severe limitation for me. This bounces me back to the XML-RPC based scripting solution.

comment:2 Changed 3 years ago by Jun Omae

Resolution: duplicate
Status: newclosed

A duplicate of #6070.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain François Granade.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.