Modify

Opened 6 years ago

Closed 6 years ago

#8559 closed defect (duplicate)

wiki page location as top menu

Reported by: anonymous Owned by: Catalin BALAN
Priority: normal Component: MenusPlugin
Severity: normal Keywords: menu
Cc: henke.mike@… Trac Release: 0.11

Description (last modified by Ryan J Ollos)

Using the demo config, I added

priority = enabled
priority.href = /wiki/DataTrack/priority
priority.parent = top
priority.label = Priority
priority.order = 35

Since This wiki page is very important and needs to be on a top tab for my company. Everything works but when I am on the Priority tab, the wiki tab is also black (highlighted as used). Maybe a property like not associated that accepts a list.

wiki.label = Wiki
wiki.order = 20
wiki.not_associated = /wiki/DataTrack/priority

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by Ryan J Ollos

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #4914.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Catalin BALAN.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.