Modify

Opened 6 years ago

Closed 3 years ago

#8645 closed defect (wontfix)

Select All Checkbox on grouping selects every ticket on page

Reported by: david.marsh@… Owned by: CuriousCurmudgeon
Priority: normal Component: BatchModifyPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

When viewing tickets that have been grouped, clicking the checkbox in the heading of the group selects all tickets on the page. It should select just the tickets in that grouping.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by ronino

I can confirm this bug for 0.12 with 0.8.0-trac0.12. It works in 0.11 though with 0.8.0-trac0.11.

comment:2 Changed 5 years ago by anonymous

Confirmed in Trac 0.12.2 with 0.8.0 as well.

comment:3 Changed 3 years ago by Ryan J Ollos

Resolution: wontfix
Status: newclosed

The plugin is deprecated since it has been integrated to the Trac core for 1.0. Upgrade to Trac 1.0 and uninstall this plugin to get the latest functionality. Enhancement requests can be directed to Trac.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain CuriousCurmudgeon.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.