Modify

Opened 6 years ago

Closed 4 months ago

#8950 closed task (wontfix)

Create a unit test base

Reported by: Andrej Tokarčík Owned by: Andrej Tokarčík
Priority: normal Component: ProgressMeterMacro
Severity: normal Keywords: tests
Cc: Trac Release: 0.11

Description

Mainly in order to avoid regressions like r10381. Put an end to the manual comparing of wiki pages containing outputs of variously modified versions of the macro to verify that no unintended change was introduced, and automate the process.

The question remains, though, what level to test at? To treat the plugin as a whole, or each of the supported Trac versions separately?

Attachments (0)

Change History (1)

comment:1 Changed 4 months ago by Ryan J Ollos

Resolution: wontfix
Status: newclosed

The plugin is deprecated. Consider upgrading to Trac 1.0 to get equivalent functionality.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Andrej Tokarčík.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.