it doesn't work with python 2.4.x
|Reported by:||anonymous||Owned by:||Radek Bartoň|
I want to try to install the discussion plugin 0.11 on trac 0.12.2.
But your plugin does not work with python 2.4.x.
Mandatory Dependencies for trac 0.12 is: Python, version >= 2.4 and < 3.0
Following source files cause errors:
tracdiscussion/templates/---maybe some more---
"Conditional Expressions" (PEP: 308) are the problems in your plugin.