Modify

Opened 10 years ago

Closed 6 months ago

#9613 closed defect (wontfix)

GliffyMacro was fixed for 0.11 but seems to broken again in 0.12

Reported by: mark.harris3@… Owned by:
Priority: normal Component: GliffyMacro
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

From what I can see, and I'm no expert, the problem is with oauth.py.

The macro was patched for the new type of plugins and I've tested this in 0.11 and it works fine.

I think the author may have stopped using trac, so I hold out little hope that this will be fixed

Seems a shame though because it was a neat integration

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by Ryan J Ollos

Owner: changed from James Cooper to Ryan J Ollos
Status: newassigned

comment:2 Changed 19 months ago by Ryan J Ollos

Owner: Ryan J Ollos deleted
Status: assignednew

comment:3 Changed 6 months ago by Ryan J Ollos

Resolution: wontfix
Status: newclosed

Deprecated and removed.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.