Modify

Opened 5 years ago

Closed 4 years ago

#9617 closed defect (duplicate)

In-Reply-To and References Message-IDs should be set to the ID of the "Ticket-Creation" email

Reported by: Jochen Ulrich Owned by: Robert Corsaro
Priority: low Component: AnnouncerPlugin
Severity: minor Keywords:
Cc: Jochen Ulrich Trac Release: 0.12

Description

[7174] introduced the In-Reply-To and References header fields. However, they are set to the Message-ID of the current event but they should be set to the ID of the creation event to allow correct grouping of emails (see email_distributor.py@7174L320).

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #9616.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Robert Corsaro.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.