Modify

Opened 5 years ago

Closed 5 years ago

#9848 closed enhancement (duplicate)

Enhancement the plugin with trac groups

Reported by: fabien493 Owned by: Kis Gergely
Priority: high Component: SvnAuthzAdminPlugin
Severity: major Keywords:
Cc: Trac Release: 0.12

Description

Hi all,

I want to add the trac groups in the plugin SvnAuthzAdminPlugin like the picture attachement. But i dont know the python language... you can help me ?

Thank's

Attachments (1)

tracgroupsinsvnauthzplugin.jpg (19.5 KB) - added by fabien493 5 years ago.
Tracgroups in SvnAuthzAdminPlugin

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by fabien493

Tracgroups in SvnAuthzAdminPlugin

comment:1 Changed 5 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #9846.

Modify Ticket

Action
as closed The owner will remain Kis Gergely.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.