Modify

Opened 5 years ago

Closed 2 months ago

Last modified 2 months ago

#9974 closed defect (wontfix)

Include Macro works with anonymous logins

Reported by: branson Owned by: Nathan Lewis
Priority: normal Component: PrivateWikiPlugin
Severity: critical Keywords:
Cc: Trac Release: 0.12

Description (last modified by Ryan J Ollos)

If you have an [[Include(wiki:Private/Area)]] on a page, the include works whether logged in or not

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by Ryan J Ollos

Description: modified (diff)

comment:2 Changed 4 years ago by Nathan Lewis

I am not able to reproduce this on the latest version of Trac. It is possible that this was fix by this #3194?

Last edited 2 months ago by Ryan J Ollos (previous) (diff)

comment:3 Changed 2 months ago by Ryan J Ollos

Resolution: wontfix
Status: newclosed

Possible InstallationIssue, or out-of-scope for plugin, and responsibility falls on IncludeMacro. It appears IncludeMacro is doing proper permissions checking, so I expect it works fine in the latest version.

Last edited 2 months ago by Ryan J Ollos (previous) (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Nathan Lewis.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.