wiki:ApacheBloodhound

Apache Bloodhound support

Apache Bloodhound

Description

Apache™ Bloodhound is built on top of Trac with the following goals in mind:

  • Manage multiple projects
  • Easy to install
  • User-friendly design
  • All of Trac's functionality and power

There are the following aspects to consider when upgrading plugins for Bloodhound compatibility:

  • Multiproduct architecture, especially for Bloodhound >= 0.6.
  • Bootstrap styling introduced by BloodhoundTheme, which means that plugins relying upon template filtering may not work.

See also: BloodHound, Bloodhound changelog

Supported plugins

Below is a list of plugins compatible with Bloodhound:

Read specific pages for further instructions.

Also TracMercurial has been deployed on production servers successfully.

Last modified 11 months ago Last modified on Dec 31, 2016, 12:31:39 PM