Modify

Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#10971 closed defect (invalid)

I can't version after install this plugin.

Reported by: anonymous Owned by: crossroad
Priority: normal Component: SimpleMultiProjectPlugin
Severity: major Keywords:
Cc: Trac Release: 1.0

Description

I can't set version after install the plugin.

  • I can't set version in new tickets in creation.
  • I can't set version in new tickets after creation.
  • I can't change version in old tickets.

I can see this the ticket #10085 ( version selection depending on projects ) but don't work with 1.0.1.

Package Versión

simplemultiprojectplugin version: r12781

Trac 1.0.1

Babel 0.9.6

Docutils 0.10

Genshi 0.7 (with speedups)

mod_python 3.3.1

Pygments 1.5

pysqlite 2.6.0

Python 2.7.3 (default, Aug 1 2012, 05:25:23) [GCC 4.6.3]

pytz 2012j

setuptools 0.6

SQLite 3.7.9

Subversion 1.6.17 (r1128011)

jQuery 1.7.2

Thanks.

Attachments (0)

Change History (4)

comment:1 Changed 17 months ago by anonymous

  • Severity changed from normal to major
  • Trac Release set to 1.0

comment:2 Changed 17 months ago by falkb

Imagine you are the developer and should fix something based on this description. It's not possible. Please, describe more in detail what you exactly have clicked, expected and experienced.

comment:3 Changed 17 months ago by falkb

  • Resolution set to invalid
  • Status changed from new to closed

comment:4 Changed 17 months ago by falkb

actual solution found in #10976

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.