Modify

Opened 7 years ago

Closed 6 years ago

#2020 closed defect (duplicate)

pygments_renderer renamed in current 0.11dev

Reported by: ches.martin@… Owned by: mitsuhiko
Priority: normal Component: TracPastePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

It's a simple one-line fix that most people could probably figure out, but here's a patch for the benefit of anyone else interested in using the plug-in.

Thanks for making TracPastePlugin!

Attachments (1)

tracpaste-0.11-pygments.diff (542 bytes) - added by ches.martin@… 7 years ago.
patch to fix renamed pygments_renderer import

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by ches.martin@…

patch to fix renamed pygments_renderer import

comment:1 Changed 6 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #2176. That ticket may have been opened later, but the patch is more extensive.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from mitsuhiko. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.