Modify

Opened 6 years ago

Closed 4 years ago

#3852 closed defect (duplicate)

Back Links does not find pages that link with out the wiki: syntax

Reported by: anonymous Owned by: trapanator
Priority: normal Component: BackLinksMacro
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

The Back Links macro does not find back links that link to a page using the CamelCase syntax. For example, a link of the format

MyPage

does not show up in the back links of MyPage whereas a link of the format

[wiki:MyPage]

does show up. Are you intentionally not supporting this?

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by anonymous

This seems to be duplicate with #4051 (which is older but seems to have a fix candidate)

comment:2 Changed 4 years ago by trapanator

  • Resolution set to duplicate
  • Status changed from new to closed

Maybe duplicate of #4051. Reopen if necessary.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from trapanator. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.