Modify

Opened 5 years ago

Closed 5 years ago

#6808 closed defect (fixed)

Undeclared dependency

Reported by: dimitri.slavutsky@… Owned by: richard
Priority: normal Component: TracTicketTemplatePlugin
Severity: normal Keywords: simplejson
Cc: Trac Release: 0.11

Description

Hi!
I just installed this plugin and got no error massage after the installation, but the plugin neither shown in the plugin list at the admin site nor Ticket Template shown in Ticket System. In the trac.log stands this message:
2010-03-16 14:14:50,492 Trac[loader] ERROR: Skipping "tickettemplate = tickettemplate.ttadmin": (can't import "ImportError: No module named simplejson")
But simplejson isn't mentioned nowhere on the plugin page. Not in the installation section and not in the dependencies section.

Sincerely,
Dimitri Slavutsky

Attachments (0)

Change History (3)

comment:1 follow-up: Changed 5 years ago by richard

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for your reminding, the wiki page has been updated, adding prerequisite section for simplejson.

comment:2 in reply to: ↑ 1 Changed 5 years ago by anonymous

  • Resolution fixed deleted
  • Status changed from closed to reopened

Replying to richard:

Thanks for your reminding, the wiki page has been updated, adding prerequisite section for simplejson.

Still having the same problem, even after installing of simplejson....

comment:3 Changed 5 years ago by anonymous

  • Resolution set to fixed
  • Status changed from reopened to closed

Sorry, the problem is fixed. Simplejson installation was wrong.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.