Modify

Opened 5 years ago

Closed 5 years ago

#7196 closed enhancement (duplicate)

Enable use of diagrams stored in svn repository

Reported by: glennr Owned by: robert_martin
Priority: normal Component: DiaVisViewPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

It would be useful to be able to specify diagrams from the svn repository in addition to attachments, since ploading them as attachments every time is tedious.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by debacle@…

This seems to be a duplicate of 4531, 4540, and 6982, right? In 4531 I suggested a solution.

comment:2 Changed 5 years ago by debacle@…

  • Resolution set to duplicate
  • Status changed from new to closed

Fixed as duplicate of 4531.

Add Comment

Modify Ticket

Action
as closed The owner will remain robert_martin.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.