Modify

Opened 4 years ago

Closed 3 years ago

#7858 closed defect (duplicate)

defect in ticket status checking in updating burndown table in DB

Reported by: anonymous Owned by: daan
Priority: normal Component: ScrumBurndownPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

in the function "update_burndown_data" in burndown.py, the sql stmt to retrieve ticket includes the criteria:

status IN ('new', 'assigned', 'reopened', 'accepted')

However, since the ticket status type is customizable in Trac (i hv added some more status for my team), maybe checking in the reversed manner is better:

status NOT IN ('closed')

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6200.

Add Comment

Modify Ticket

Action
as closed The owner will remain daan.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.