Modify

Opened 4 years ago

Closed 2 years ago

#8346 closed defect (fixed)

[Patch] Delete button not work in trac 0.11.6

Reported by: swordfish Owned by: rjollos
Priority: high Component: TicketDeletePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Click delete
will fail...

Genshi Unicodedecode error....
at ticketdelete_admin line 52, char 136

and i modify web_ui.py to fix this bug.

Attachments (1)

delete.modify.patch (856 bytes) - added by swordfish 4 years ago.
Modify web_ui.py to fix format_datetime error. and delete button will work.

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by swordfish

Modify web_ui.py to fix format_datetime error. and delete button will work.

comment:1 Changed 4 years ago by rjollos

  • Summary changed from delete button not work in trac 0.11.6 to [Patch] Delete button not work in trac 0.11.6

comment:2 follow-up: Changed 4 years ago by rjollos

  • Owner changed from coderanger to rjollos
  • Priority changed from highest to high
  • Status changed from new to assigned

What language are you using on your Trac installation?

comment:3 in reply to: ↑ 2 Changed 4 years ago by buaa.byl@…

Replying to rjollos:

What language are you using on your Trac installation?

trac 0.11.6 only have English version, but my windows system is chinese. I am using chinese on my trac installation.

comment:4 Changed 2 years ago by rjollos

  • Resolution set to fixed
  • Status changed from assigned to closed

Duplicate of #4820. Fixed in [11790]. Please try version 2.0.2 of the plugin and report back if this is fixed for you now.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.