Modify

Opened 5 years ago

Closed 5 days ago

#10120 closed enhancement (duplicate)

TracPastePlugin: implement XML/JSON-RPC image pasting support

Reported by: lkraav Owned by: lkraav
Priority: normal Component: TracPastePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

My main use case is end-user support. I'm imagining some kind of a browser addon and/or desktop app thing, that would let the user:

  • register x+1 tracpaste-enabled target projects
  • take a screenshot or pick some other image
  • paste it into a target project

I guess the workflow would eventually also include an "Upgrade to ticket" button for TracPastePlugin.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by lkraav

Owner: changed from Michael Renzmann to lkraav

Reassigning to myself to start, this is probably a good way to get some quality py-time in for myself. Also if anyone else has any use or suggestions for this, let me know.

comment:2 Changed 5 days ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #6348.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain lkraav.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.