Modify

Opened 5 years ago

Closed 3 years ago

#10457 closed enhancement (duplicate)

Add operator for set_version, set_milestone

Reported by: dwalker@… Owned by: Eli Carter
Priority: normal Component: AdvancedTicketWorkflowPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

I would like to be able to select the version and milestone when promoting from one status to the next. I am new to TRAC and tried to read all I could before submitting this ticket. If it is already possible, sorry for the false ticket. I like how I can do "set_owner" and have it prompt which owner to assign when promoting to the next status.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

This is one of many tickets requesting the ability to add, delete, append to or remove from a field. I'd like to implement that feature in this plugin and then integrate it to the Trac core (​trac:#11452). I'm closing these tickets as duplicates so that we can have the discussion in a single ticket. Duplicate of #9502.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Eli Carter.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.