Modify

Opened 5 years ago

Closed 3 years ago

Last modified 3 years ago

#10658 closed defect (worksforme)

SubComponents are missing in Custom Query

Reported by: anonymous Owned by: Frau Boonekamp
Priority: high Component: SubcomponentsPlugin
Severity: major Keywords:
Cc: Trac Release: 1.0

Description

SubComponents filed are missing in Custom Query

After adding Component first time to Custom Search it's ok, after Update or coming from Roadmap it's not ok.

See attached screenshots.

Attachments (3)

SubComponent_in_CustomQuery.png (9.3 KB) - added by anonymous 5 years ago.
SubComponent_Missing_in_CustomQuery.png (7.2 KB) - added by anonymous 5 years ago.
SubComponent_Missing_in_CustomQuery_2.png (5.3 KB) - added by anonymous 5 years ago.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by anonymous

Changed 5 years ago by anonymous

Changed 5 years ago by anonymous

comment:1 Changed 4 years ago by anonymous

Priority: normalhigh
Severity: normalmajor

Is there a possible solution?

comment:2 Changed 3 years ago by Ryan J Ollos

Resolution: wontfix
Status: newclosed

It's probably a conflict with another plugin. See gdiscussion:trac-users:8WMlZStFx-8 for suggested debugging steps. I'm closing the ticket since there is no email attached to the Reporter and the ticket is 19 months old. Please reopen if you continue to have trouble and we'll help you resolve the issue.

comment:3 Changed 3 years ago by Ryan J Ollos

Resolution: wontfixworksforme

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Frau Boonekamp.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.