Modify

Opened 5 years ago

Closed 5 years ago

#11065 closed defect (invalid)

doesn't work in Trac 1.0

Reported by: Andrew Schulman Owned by: Richard Liao
Priority: normal Component: TracAutoCompletePlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description

I've installed and activated the plugin, restarted my web server, and created a small conf/username_list.txt file. Autocomplete doesn't work in any of the ticket fields.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by anonymous

Resolution: invalid
Status: newclosed

I'm sorry, this was caused by misconfiguration of my web server. I fixed that and the plugin works fine. Sorry for the noise.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Richard Liao.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.