Modify

Opened 4 years ago

Closed 3 years ago

#11181 closed defect (duplicate)

Show milestones without version on roadmap

Reported by: AlexK Owned by: Ryan J Ollos
Priority: normal Component: ExtendedVersionPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

When the show milestones option is active (see other ticket that restores this functionality for 1.0 trunk), add a checkbox that shows also all milestones that are not associated with a version. Otherwise one cannot really use roadmap_navigation = true ...

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by Ryan J Ollos

What do you think about the ideas in #10862? I'm tempted to just put everything together in the roadmap and let the user select what is displayed using filters.

comment:2 Changed 3 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #10862.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.