Modify

Opened 3 years ago

Closed 3 years ago

#11301 closed defect (duplicate)

autocomplete

Reported by: v9jhon@… Owned by: rjollos
Priority: normal Component: AutocompleteUsersPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description (last modified by rjollos)

Good afternoon, I have a problem loading the autocomplete css and js files in the head but owner cc ​​fields not assigned attributes autocomplete does not work so, in what I have enabled trac.ini

[components]
autocompleteusers.autocompleteusers.autocompleteusers = enabled
dynfields. * = enabled

I'm using the logging with apache htpasswd

Attachments (0)

Change History (6)

comment:1 Changed 3 years ago by rjollos

  • Description modified (diff)

comment:2 Changed 3 years ago by rjollos

Which Trac version? Which other plugins are you using? Searching the open tickets will show that the plugin has some pretty major problems, and it's due for a significant rework.

comment:3 Changed 3 years ago by v9jhon@…

Hi,

Trac-0.12.5-py2.6.egg FormEncode-1.2.6-py2.6.egg CherryPy-3.2.4-py2.6.egg Genshi-0.5.1-py2.6-linux-x86_64.egg Genshi-0.6-py2.6.egg

TicketValidator-0.2.1-py2.6.egg TracDateField-2.0.0dev-py2.6.egg TracDynamicFields-1.2.1-py2.6.egg

greetings...

comment:4 Changed 3 years ago by rjollos

  • Trac Release set to 0.12

comment:5 Changed 3 years ago by rjollos

Try temporarily disabling the DateFieldPlugin. I think you'll find that the AutocompleteUsersPlugin is incompatible with the DateFieldPlugin, see comment:2:ticket:9599.

comment:6 Changed 3 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

I'm closing as a duplicate of #9599 since there has been no feedback.

Add Comment

Modify Ticket

Action
as closed The owner will remain rjollos.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.