Modify

Opened 7 years ago

Closed 7 years ago

#12131 closed defect (duplicate)

Error running plantuml: '1'

Reported by: xin@… Owned by: Álvaro Iradier
Priority: normal Component: PlantUmlMacro
Severity: normal Keywords:
Cc: Álvaro Iradier Trac Release: 0.12

Description

Environment

  • trac 0.12
  • java 6 runtime

Test OK java -jar plantuml.jar -testdot The environment variable GRAPHVIZ_DOT has been set to c:\Program Files\Graphviz 2.28\bin\dot.exe Dot executable is c:\Program Files\Graphviz 2.28\bin\dot.exe Dot version: dot - graphviz version 2.28.0 (20110507.0327) Installation seems OK. File generation OK

Trac.ini conf plantuml.* = enabled [plantuml] plantuml_jar = E:/Projects/plugins

In trac web frontend, I got an error message: Error running plantuml: '1'

How to fix the issue? Thanks.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by Jun Omae

Resolution: duplicate
Status: newclosed

A duplicate of #12132.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Álvaro Iradier.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.