Modify

Opened 2 years ago

Closed 2 years ago

#12293 closed enhancement (duplicate)

Could you avoid to show the group when all related fields are hidden?

Reported by: obigiankenobi@… Owned by: thomasd
Priority: normal Component: GroupTicketFieldsPlugin
Severity: normal Keywords:
Cc: falkb Trac Release: 1.0

Description (last modified by Ryan J Ollos)

I'm using GroupTicketFieldsPlugin and DynamicFieldsPlugin together. Depending on ticket type, some group becomes void (all fields hidden) and this is annoyng for some user. Could you give us the possibility to hide groups when all related fields are hidden? Thank you very much.

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by Ryan J Ollos

Description: modified (diff)

comment:2 Changed 2 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #10343.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain thomasd.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.