Modify

Opened 7 years ago

Closed 7 years ago

#12450 closed defect (duplicate)

Lists in definitions throw exception

Reported by: xoneca@… Owned by: Jun Omae
Priority: normal Component: TracWysiwygPlugin
Severity: major Keywords:
Cc: Trac Release: 1.0

Description

With code like this:

 First def:: 
  - first list
 Second def:: 
  - second list

The editor throws an exception and won't let enable WYSIWYG editor.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by Jun Omae

Resolution: duplicate
Severity: criticalmajor
Status: newclosed

A duplicate of #3340.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.