Modify

Opened 7 years ago

Closed 7 years ago

#12462 closed defect (duplicate)

Traceback prior to "HTTPNotFound: 404 Not Found"

Reported by: Ryan J Ollos Owned by: Ryan J Ollos
Priority: normal Component: VotePlugin
Severity: normal Keywords:
Cc: Steffen Hoffmann Trac Release: 1.0

Description

Looks like there is a case we haven't covered yet:

2015-07-27 21:38:43,524 Trac[main] ERROR: Exception caught while post-processing request:
Traceback (most recent call last):
  File "build/bdist.linux-i686/egg/trac/web/main.py", line 274, in dispatch
    self._post_process_request(req)
  File "build/bdist.linux-i686/egg/trac/web/main.py", line 387, in _post_process_request
    f.post_process_request(req, *(None,)*extra_arg_count)
  File "/srv/trac-hacks.org/pve/lib/python2.6/site-packages/TracVote-0.3.0-py2.6.egg/tracvote/__init__.py", line 389, in post_process_request
    if fnmatchcase(req.path_info, path) and \
  File "build/bdist.linux-i686/egg/trac/web/api.py", line 380, in path_info
    path_info=path_info))
HTTPNotFound: 404 Not Found (Invalid URL encoding (was '/\xb9\xab\xcb\xbe\xcd\xf8\xd5\xbe.rar'))

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #12105. I just forgot to update trac-hacks.org to the latest.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.