Modify

Opened 6 years ago

Closed 6 years ago

#12675 closed defect (duplicate)

Closed ticket: hours can be added, but not removed

Reported by: sthainzl Owned by: Ryan J Ollos
Priority: normal Component: TracHoursPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

As per title: hours can be added by all means, but not removed, because the /hours/<ticket#> view 'apply' button is not shown - see attachment

Attachments (1)

Screen Shot 2016-02-18 at 18.12.51.png (25.9 KB) - added by sthainzl 6 years ago.
missing Apply button

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by sthainzl

missing Apply button

comment:1 Changed 6 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #12625. Please update to the latest.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.