Modify

Opened 6 years ago

Closed 5 years ago

#12685 closed defect (duplicate)

HTML is not rendered in warnings and notices

Reported by: Ryan J Ollos Owned by:
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description (last modified by Ryan J Ollos)

Here is an example:

One issue was fixed in [15371:15372]. However, I recall some work on Trac 1.0-stable to make messages with markup render correctly in add_warning and add_notice. I only tested with 1.0.11dev and haven't checked whether those changes will work with Trac 0.11.

We may want to delay these changes for AccountManagerPlugin 0.6dev.

Attachments (1)

Screen Shot 2016-02-28 at 21.57.29.png (9.9 KB) - added by Ryan J Ollos 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Ryan J Ollos

comment:1 Changed 6 years ago by Ryan J Ollos

Description: modified (diff)

comment:2 Changed 5 years ago by Ryan J Ollos

Owner: Steffen Hoffmann deleted

comment:3 Changed 5 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #12722.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.