Modify

Opened 11 months ago

Closed 11 months ago

Last modified 6 weeks ago

#13000 closed defect (duplicate)

"Reset password" no longer sends notification after core upgrade 1.0.1->1.0.13

Reported by: Jeffrey.Ratcliffe@… Owned by: Ryan J Ollos
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description

On our system, users are not allowed to register their own accounts. This has to be done by the admin (me). I create the account with a blank password (with "skip email verification"). Previously, with 1.0.1, I could then use "reset password" to send the user the notification email, which would force them to set a new password.

Since upgrading to 1.0.13, no notification is sent for a password reset, although other notification emails go out with no problem.

Attachments (0)

Change History (2)

comment:1 Changed 11 months ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Appears to be a duplicate of #12228. You could try updating to the latest trunk, 0.5dev.

comment:2 Changed 6 weeks ago by Ryan J Ollos

I tested this scenario after r16869 and it seems to work properly. Let me know if it's not working for you.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.