Modify

Opened 5 years ago

Closed 5 years ago

#13001 closed enhancement (duplicate)

Add option to force password change every x days

Reported by: Jeffrey.Ratcliffe@… Owned by: Ryan J Ollos
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description

Our IT rules specify password aging - i.e. all passwords much be changed every x days. It is not possible enforce this with the current version of accountmanager and trac.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #3113.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.