Modify

Opened 5 years ago

Closed 5 years ago

#13022 closed defect (fixed)

Last character missing

Reported by: massimo.b@… Owned by: Ryan J Ollos
Priority: normal Component: FieldTooltipPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

The last character of the wiki behind the tooltip is always missing in the tooltip. Workaround is to add a newline at the end of each tooltip wiki.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by Ryan J Ollos

Owner: changed from matobaa to Ryan J Ollos
Status: newaccepted

The problem is with the use of the find method: fieldtooltipplugin/0.12/fieldtooltip/fieldtooltip.py@16405:104#L93.

From the docs:

The find() method should be used only if you need to know the position of sub. To check if sub is a substring or not, use the in operator.

comment:2 Changed 5 years ago by Ryan J Ollos

Resolution: fixed
Status: acceptedclosed

In 16423:

FieldTooltip 0.7.1: Fix last character stripped from help message

Fixes #13022.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.