Modify

#13187 closed defect (fixed)

Incompatibilities with Trac 1.2

Reported by: jluoni@… Owned by: Ryan J Ollos
Priority: normal Component: ExtendedVersionPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.2

Description

When attempting to use this with Trac 1.2 and SimpleMultiProject, I get variaous errors while navigating to the roadmap views, milestones views, and versions views. Views don't work and give errors.

I get the following errors:

  • no attribute 'get_db_cnx'
  • no macros.html

Attachments (0)

Change History (2)

comment:1 Changed 18 months ago by Ryan J Ollos

Status: newaccepted

comment:2 Changed 18 months ago by Ryan J Ollos

Resolution: fixed
Status: acceptedclosed

In 16610:

TracExtendedVersion 1.0dev: Make compatible with Trac 1.2+

The plugin now only supports Trac 1.0+. The package
name has been changed from ExtendedVersionPlugin to
TracExtendedVersion, in preparation for publishing to
PyPI. You may want to explicitly uninstall the old package
if you use pip:

$ pip uninstall ExtendedVersionPlugin
$ pip install TracExtendedVersion

Fixes #13187.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.