Modify

Opened 4 years ago

Closed 4 years ago

#13465 closed defect (duplicate)

Enabling TracJsGanttPlugin causes login button to display incorrectly when using BlueFlatTheme

Reported by: Michael Owned by: Chris Nelson
Priority: normal Component: TracJsGanttPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

Enabling TracJsGanttPlugin results in the login button being displayed off of the right side of the window when using BlueFlatTheme.

The login button displays as expected when using the default trac theme.

See ticket #13464 that I submitted under BlueFlatTheme.

Please let me know what other information is needed (versions, plugin list, etc.). I'm just getting started with trac so I'm not sure what else to include here.

Attachments (2)

without-TracJsGanttPlugin.png (29.9 KB) - added by Michael 4 years ago.
Without TracJsGanttPlugin.
with-TracJsGanttPlugin.png (19.1 KB) - added by Michael 4 years ago.
With the TracJsGanttPlugin enabled.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by Michael

Changed 4 years ago by Michael

Attachment: with-TracJsGanttPlugin.png added

With the TracJsGanttPlugin enabled.

comment:1 Changed 4 years ago by Ryan J Ollos

I would inspect the element style rules in the browser and see if TracJSGanttPlugin is adding some CSS rules that are getting captured by elements outside the chart. Are you familiar with the browser tools for inspecting elements?

Last edited 4 years ago by Ryan J Ollos (previous) (diff)

comment:2 Changed 4 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #13464.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Chris Nelson.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.